Dashboard problem (...
 
Notifications
Clear all

[Solved] Dashboard problem (v.8.8.8)  


zkeskinayhan@gmail.com
(@zkeskinayhangmail-com)
New Member
Joined: 1 month ago
Posts: 2
Topic starter  

Dear Community;

I have installed latest version on raspberry 2 model and it is working properly. I can see data is comming on "Live" and "Asynchronous Graphs" screen. But when a add a dashboard no any graphs appears in widget. Probably following error cause the problem but I could not fixed it. Any idea?

 

jquery-3.4.1.min.js:2 Refused to load the image 'data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iaXNvLTg4NTktMSI/Pgo8IS0tIEdlbmVyYXRvcjogQWRvYmUgSWxsdXN0cmF0b3IgMTYuMC4wLCBTVkcgRXhwb3J0IFBsdWctSW4gLiBTVkcgVmVyc2lvbjogNi4wMCBCdWlsZCAwKSAgLS0+CjwhRE9DVFlQRSBzdmcgUFVCTElDICItLy9XM0MvL0RURCBTVkcgMS4xLy9FTiIgImh0dHA6Ly93d3cudzMub3JnL0dyYXBoaWNzL1NWRy8xLjEvRFREL3N2ZzExLmR0ZCI+CjxzdmcgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgdmVyc2lvbj0iMS4xIiBpZD0iQ2FwYV8xIiB4PSIwcHgiIHk9IjBweCIgd...A4OSw3My4wODhjMy42MTcsMy42MTcsNy44OTgsNS40MjQsMTIuODQ3LDUuNDI0YzQuOTUsMCw5LjIzNC0xLjgwNywxMi44NDktNS40MjQgICBsNzMuMDg3LTczLjA4OGMzLjYxMy0zLjYyLDUuNDIxLTcuOTAxLDUuNDIxLTEyLjg0N2MwLTQuOTQ4LTEuODA4LTkuMjMyLTUuNDIxLTEyLjg1NCAgIEMzMzguMTQyLDQwMy44MDIsMzMzLjg1Nyw0MDEuOTk0LDMyOC45MDYsNDAxLjk5NHoiIGZpbGw9IiM2NjY2NjYiLz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8Zz4KPC9nPgo8L3N2Zz4K' because it violates the following Content Security Policy directive: "default-src * 'unsafe-inline'". Note that 'img-src' was not explicitly set, so 'default-src' is used as a fallback.

 

Mycodo Version: [8.8.8]
Raspberry Pi Version: [2B]
Raspbian OS Version:
   PRETTY_NAME="Raspbian GNU/Linux 9 (stretch)"
   NAME="Raspbian GNU/Linux"
   VERSION_ID="9"
   VERSION="9 (stretch)"

This topic was modified 1 month ago by zkeskinayhan@gmail.com

Quote
Kyle Gabriel
(@kylegabriel)
Member Admin
Joined: 6 years ago
Posts: 429
 

Never seen that error, but you should install the latest version of Raspberry Pi OS (Buster).

Mycodo Developer


ReplyQuote
zkeskinayhan@gmail.com
(@zkeskinayhangmail-com)
New Member
Joined: 1 month ago
Posts: 2
Topic starter  

@kylegabriel thanks .

Raspberry pi latest version fixed it.

Regards


ReplyQuote